Problem Booking flow
Incident Report for Strawberry
Resolved
The issue has been resolved around 1600. Error seemed to be the response size being too big ... Kudos to Christian and Zia to fix the problem so quickly.

You can also follow the discussion in the slack thread

https://strawberry-universe.slack.com/archives/C05PRP2FVPH/p1735390841724809
Posted Dec 28, 2024 - 16:16 CET
Investigating
it seems people cannot search location within sign-in state.
Posted Dec 28, 2024 - 14:21 CET
This incident affected: Booking.